Beta
Kategorien
  • Bausteine
  • Bilder
  • Frontend
  • Social
Beste Bewertung
Neuerscheinungen
Logo

QUIQQER - Tags

quiqqer/tags

Beschreibung

Das Tag-Paket erweitert QUIQQER um eine Tag-Verwaltung.

Durch Tagging können Seiten gleichzeitig in mehrere Themenbereiche gruppiert werden; die starre Hierarchie der konventionellen Kategorien wird somit ergänzt oder ersetzt.

Um die Seiten einzelner oder mehrerer Themenbereiche darzustellen, bringt das Tag-Modul den Seitentyp "Tagliste" mit: Die Tagliste präsentiert eine Liste aller existierender Tags, die gefiltert werden kann.

Mit dem Seitentyp "Tag-Suche" können alle Inhalte der Webseite nach bestimmten Tags durchsucht bzw. gefiltert werden. So können beispielsweise alle Seiten angezeigt werden, die mit dem Tag "Rezept" versehen sind.

Da schnell eine Vielzahl an Tags zusammenkommt, bietet das Modul eine ausführliche Tag-Verwaltung:
Über die Tag-Verwaltung können die Tags nach Projekten gefiltert werden. Zudem ist es möglich einzelne oder mehrere Tags zu löschen oder neue Tags hinzuzufügen. Des Weiteren kann eingesehen werden wie viele und welche Seiten genau ein Tag verwenden. Außerdem ist es möglich Tags zu Gruppen zusammenzufassen.

Für eine optimale Performance der Seite sorgt ein optimiertes Caching-System: So ist sichergestellt, dass die Seite selbst mit einer großen Anzahl an Tags und Gruppen zuverlässig und geschmeidig funktioniert.

Features

  • Tag-Verwaltung
  • Seiten mittels Tags kategorisieren
  • Seiten anhand von Tags suchen
  • Tags auflisten
  • Tag Caching (Cron)

Paket installieren

Für die Installation von Version "1.0.1" dieses Pakets müssen folgende andere Pakete in den angegebenen Versionen bereits auf Ihrem System installiert sein:

  • QUIQQER: ~1.0 | dev-master | dev-dev

Für die Installation der aktuellen Version (1.1.0) dieses Pakets müssen folgende andere Pakete in den angegebenen Versionen bereits auf Ihrem System installiert sein:

  • QUIQQER: ~1.0 | dev-master | dev-dev

Für die Installation von Version "dev-dev" dieses Pakets müssen folgende andere Pakete in den angegebenen Versionen bereits auf Ihrem System installiert sein:

  • QUIQQER: ~1.0 | dev-master | dev-dev

Für die Installation von Version "dev-master" dieses Pakets müssen folgende andere Pakete in den angegebenen Versionen bereits auf Ihrem System installiert sein:

  • QUIQQER: ~1.0 | dev-master | dev-dev

Weitere Informationen

Paket-Typ

Modul

Aktuelle Version

1.1.0

Lizenz

GPL-3.0+
Lizenz anzeigen

Rechteinhaber

PCSG - Computer & Internet Service OHG

Neueste